Author Topic: No Start ~ Slow Start ~ Whackness  (Read 2546 times)

Offline johnny

  • TrailBrakingThrottleWhacker
  • ^ Quintessential Motobricker
  • Posts: 6827
  • Whacking...n...Chopping Sliding...n...High Siding
No Start ~ Slow Start ~ Whackness
« on: March 31, 2018, 08:21:22 PM »
#1 Cause Of No Start -N- Electrical Whack ~ Backspin Starter Maintenance

thats right... other than the battery and grounds... this is #1...

dirty starters cause all kinds of electrical problems because of their whack load shed and sub-magical operation...

if you wanna keep your starter clean and avoid starter related electrical whack... simply spin the starter backwards on a regular basis to keep the brushes clean...

1-sit on your moto in 3nd gear or higher with key off...
2-roll backwards and pop the clutch...
3-repeat 4 or 5 times...
4-do this a few times a year...

j o

#2 Cause Of No Start -N- Electrical Whack ~ Motronic Jetronic Connection

thats right... other than the battery and grounds... this is #2...

unplug it... spray some electrical cleaner in there... toothbrush it real good... spray some more electrical cleaner in there... apply d5 and f4 deoxit... hardware store dielectric grease is prohibited... go getts you some yeeeeehaaaaa...





j o

#3 Cause Of No Start -N- Electrical Whack ~ 4 Pin Under Tank Connector

thats right... other than the battery and grounds... the 4 pin under tank connector is #3...

its under the tank... by the rear brake fluid resevoir... behind the right side cover...

unplug it... spray some electrical cleaner in there... then... spray some more electrical cleaner in there... i use deoxit d5 then f5... hardware store dielectric grease is prohibited... go getts you some yeeeeehaaaaa...



j o

#4 Cause Of No Start -N- Electrical Whack ~ Ignition Switch

thats right... other than the battery and grounds... the ignition switch is #4...

its where you do the insertion with the key... up there at the steering head...

here are some links as how to getts to it... then spray some deoxit all over the place... dielectric grease is prohibited... use deoxit it... go getts you some yeeeeehaaaaa...

don ellenbergers switch clinic...

j o

#5 Cause Of No Start -N- Electrical Whack ~ Side Stand Switch

thats right... other than the battery and grounds... the side stand switch is #5...

not all motobricks are equipped with side stand switches... butts if you gotts one you may wanna put a continuity tester on it or bypass it all together...

here are some links as how to getts to it... then spray some deoxit all over the place... dielectric grease is prohibited... use deoxit it...

the contact ring is what discerning motobrickers use globally...

order it by part number... when i gotts mine they didnt wanna sell it to me cause it said it was a special tool for certified technicians only... so i mail ordered one... and have achieved maximum yeeeehaaaaa because of it...

Bert Vogel's K100 Troubleshooting Guide is available as a pdf download at the bottom of this post. Click on the link.


j o
  • :johnny i parks my 96 eleven hundert rs motobrick in dodge county cheezconsin  :johnny

Online Laitch

  • Redline 7000
  • Forum Moderator
  • ^ Quintessential Motobricker
  • Posts: 7039
Re: No Start ~ Slow Start ~ Whackness
« Reply #1 on: October 11, 2019, 11:50:10 PM »
The K100 troubleshooting guide is now an intact and downloadable pdf copy. Click on the link at the bottom of the original post. Thanks to Rokah, Alabrew, and TommyT for bringing problems up for discussion so access could be repaired.
  • Along the Ridley in Vermont.
  • 1995 K75 72,000 miles
I wept because I had no radials until I met a man who had no splines.
https://tinyurl.com/RillRider

Tags: