Author Topic: K100 CAFE FIGHTER  (Read 49393 times)

Offline Jean-Charles31

  • Curious
  • Posts: 8
K100 CAFE FIGHTER / M-unit Blue & M-Lock / Starter problem
« Reply #225 on: January 08, 2019, 03:22:30 PM »
Hello everyone,

I just installed the M-unit Blue with the M-lock on my K75.

Everything works fine but I have a problem !  :johnny

My problem has to come from the AUX2 wiring terminal that contains the fan relay or my connections with the injection relay (I removed the relay relay relay) ... My problem is that when I start the bike, the starting relay with the starter engages, but the power is very low ... while the battery is 13.8 Volts. As if the starter did not have full power ...

I have 2 wiring schemes, including that of "Boxermann" for M-unit (the old model) and that of the ignition scheme that I have bad to read because of poor quality ... (See Attachment)

I do not know where the mistake is ... Can you help me?
Do you have a better quality scheme? or an updated schema?

PS : Sorry for the translation, I'm french

Looking forward to reading you soon ...
  • TOULOUSE
  • K1100LT

Offline Laitch

  • ^ Quintessential Motobricker
  • Posts: 6700
Re: K100 CAFE FIGHTER / M-unit Blue & M-Lock / Starter problem
« Reply #226 on: January 08, 2019, 05:25:19 PM »
but the power is very low ... while the battery is 13.8 Volts. As if the starter did not have full power ...
How many volts are at the starter, Jean-Charles?

The drawings you have supplied are blurred. Do you have drawings with higher resolution?
  • Along the Ridley in Vermont.
  • 1995 K75T 72,000 miles
I wept because I had no radials until I met a man who had no splines.
http://www.motobrick.com/index.php/topic,296.msg53303.html#msg53303

Offline alex-wilson

  • Motobrick Curious
  • Posts: 19
Re: K100 CAFE FIGHTER / M-unit Blue & M-Lock / Starter problem
« Reply #227 on: January 09, 2019, 01:38:11 AM »

I have 2 wiring schemes, including that of "Boxermann" for M-unit (the old model) and that of the ignition scheme that I have bad to read because of poor quality ... (See Attachment)

I do not know where the mistake is ... Can you help me?
Do you have a better quality scheme? or an updated schema?


Hi Jean
The first scheme can be found here: https://www.dropbox.com/s/j5ebwkz9jh974g2/Electrical%20-%20K75%20Wiring%20M-unit.jpg?dl=0


The second scheme is one i made, i have yet to test out if it all works, this will be done during the next couple of months.
Here is a link to that scheme: https://www.dropbox.com/s/nc106xipquqosy1/1K100_Early_Wiring_Diagram_only_ignition2.png?dl=0


As far as i understand, you need to keep the Fuel Injection Relay (this can be replaced with a solid state relay from motogadget) for all the original functions (high temp cut-out and so on) to function correctly.

Regarding the low power, what size cables are you using both positive and negative?

  • Denmark
  • K100 LT

Offline Jean-Charles31

  • Curious
  • Posts: 8
Re: K100 CAFE FIGHTER
« Reply #228 on: January 09, 2019, 05:38:41 AM »
Thank you Alex for your answer, and thank you for the second scheme in good quality!

Regarding the size (section) of cable and the one provided by motogadget large diameter, for the rest I used the motogadget cable kit. I will test your second plan this weekend, but I do not see where my mistake is ...

To answer "Laitch", I did not look at the multimeter the input value of the start relay. For the drawings, those are the same as "Alex" just loaded on the forum.

It does not explain the low starting power...
  • TOULOUSE
  • K1100LT

Offline alex-wilson

  • Motobrick Curious
  • Posts: 19
Re: K100 CAFE FIGHTER
« Reply #229 on: January 09, 2019, 05:49:10 AM »
Thank you Alex for your answer, and thank you for the second scheme in good quality!

Regarding the size (section) of cable and the one provided by motogadget large diameter, for the rest I used the motogadget cable kit. I will test your second plan this weekend, but I do not see where my mistake is ...

You are welcome! :)

I would like to hear how you progress this weekend!

Are your lights (headlight and so on) when the starter motor is running?
As far as i remember the original harness turns off the lights and "Load Shed Relay" when the starter is running to give it maximum power.
  • Denmark
  • K100 LT

Offline Jean-Charles31

  • Curious
  • Posts: 8
Re: K100 CAFE FIGHTER
« Reply #230 on: January 09, 2019, 06:15:33 AM »
Yes the box off the headlights, the speedometer, when I turn on the starter (like the loadshell relay of origin) that's why I do not understand ...

Here is another diagram that I followed too, especially for the "ignition" terminal on the m-unit blue.
  • TOULOUSE
  • K1100LT

Offline alex-wilson

  • Motobrick Curious
  • Posts: 19
Re: K100 CAFE FIGHTER
« Reply #231 on: January 09, 2019, 06:46:11 AM »
Yes the box off the headlights, the speedometer, when I turn on the starter (like the loadshell relay of origin) that's why I do not understand ...

Here is another diagram that I followed too, especially for the "ignition" terminal on the m-unit blue.

That is also a great diagram!

What battery are you using?
I put a very small lithium battery on mine last season, and I had to leave the headlight on for 1-2min before pressing the start button to let the battery “heat up”, otherwise it was very slow at cranking the engine.
I got so annoyed about this, that I put two identical small lithium batteries on, to double the cranking amps.
  • Denmark
  • K100 LT

Offline Jean-Charles31

  • Curious
  • Posts: 8
Re: K100 CAFE FIGHTER
« Reply #232 on: January 09, 2019, 07:04:03 AM »
My project K75 was already rolling (see photos), I just wanted to make him last modifications (fork GSXR, M-unit, M-lock, etc.) for the winter.

I have a large capacity lithium battery that starts the bike normally, it is perfect for the K75.
  • TOULOUSE
  • K1100LT
Agree Agree x 1 View List

Offline alex-wilson

  • Motobrick Curious
  • Posts: 19
Re: K100 CAFE FIGHTER
« Reply #233 on: January 09, 2019, 07:22:35 AM »
My project K75 was already rolling (see photos), I just wanted to make him last modifications (fork GSXR, M-unit, M-lock, etc.) for the winter.

I have a large capacity lithium battery that starts the bike normally, it is perfect for the K75.

That's a great looking bike! :D

I can't figure out what the problem could be :/
Are you sure the battery is fully charged?
Are you still using the original starter relay?
 
  • Denmark
  • K100 LT

Offline Jean-Charles31

  • Curious
  • Posts: 8
Re: K100 CAFE FIGHTER
« Reply #234 on: January 09, 2019, 07:56:26 AM »
Thank you !

Yes Alex, 13.8 Volt lithium battery, boch brand starter relay (stock).

At the time of the wiring I found an error on the diagram, at the relay of the fan between the terminal "Green-Brow & Violet-Purple" I had to reverse the connection to my bike because the plan did not match but that does not come from there.

I wonder if it does not come from the m-lock, because I did not take the original neiman connection, I came directly to connect to the injection relay ... the original Neiman socket remains empty. It's weird!

Is there a need to disconnect elements of the original beams on the Ignition control unit? to connect differently? normally everything stays as originally, it's just to resume existing connections?
  • TOULOUSE
  • K1100LT

Offline Laitch

  • ^ Quintessential Motobricker
  • Posts: 6700
Re: K100 CAFE FIGHTER
« Reply #235 on: January 09, 2019, 09:28:49 AM »
13.8 Volt lithium battery, boch brand starter relay (stock).
What is the battery output as the starter is engaged?
  • Along the Ridley in Vermont.
  • 1995 K75T 72,000 miles
I wept because I had no radials until I met a man who had no splines.
http://www.motobrick.com/index.php/topic,296.msg53303.html#msg53303

Offline Jean-Charles31

  • Curious
  • Posts: 8
Re: K100 CAFE FIGHTER
« Reply #236 on: January 09, 2019, 09:31:59 AM »
I have not looked yet, I will be at the garage by this weekend, I will communicate the values of the multimeter
  • TOULOUSE
  • K1100LT

Offline Soggz

  • ^ SuperNatural Motobricker
  • Posts: 631
  • 2 wheels are better than 4,but 4 wheels,2 bikes...
Re: K100 CAFE FIGHTER
« Reply #237 on: January 10, 2019, 02:08:47 AM »
Nice work. Shame you don’t live closer. I would have had that front fairing!
  • Down in Selwood Forest
  • 1986 K75C, 1982 Honda CX500EC Eurostreetbrat
One More Of These,One Less Of Those...

Offline Jean-Charles31

  • Curious
  • Posts: 8
Re: K100 CAFE FIGHTER
« Reply #238 on: January 12, 2019, 06:54:30 AM »
Hello guys, I finally went to my garage to check ...

When I wanted to take the two connection terminals to the start relay with the multimeter .... White smoke appeared in voualn start! and it allowed me to find my mistake!

Big error of inattention, I had taken again the terminal N ° of the load shedding relay to connect it in GND, which made that the current leaked during the engagement of the motor starter! Holy fear!  yawl

Now the bike starts very well !!!  bmp

Little information, I put the positive meter and power supply of the injector relay on the terminal "Ignition" of the box m-unit. Others in Aux 1 and 2 (relay fan, power supply and green / yellow wire box) front and rear position headlight, etc ...

Thanks to you guys for taking your time to answer me, I will put pictures soon!
  • TOULOUSE
  • K1100LT

Offline Jean-Charles31

  • Curious
  • Posts: 8
Re: K100 CAFE FIGHTER
« Reply #239 on: January 12, 2019, 06:58:34 AM »
Hello guys, I finally went to my garage to check ...

When I wanted to take the two connection terminals to the start relay with the multimeter .... White smoke appeared trying to start! and it allowed me to find my mistake!  :johnny

Big mistake of inattention, I took the terminal (black wire) of the load shed relay to connect it in GND, which caused that the current leaked when the engagement of the motor starter! and it could not start ... The thread to completely burnt! Holy fear!

So I have to remove the conexion and remake the entire cable that goes from the start to relay start.
Now the bike starts very well !!!  bmp

Little information, I put the positive meter and power supply of the injector relay on the terminal "Ignition" of the box m-unit. Others in Aux 1 and 2 (relay fan, power supply and green / yellow wire box) front and rear position headlight, etc ...

Thanks to you guys for taking your time to answer me, I will put pictures soon!
  • TOULOUSE
  • K1100LT

Offline alex-wilson

  • Motobrick Curious
  • Posts: 19
Re: K100 CAFE FIGHTER
« Reply #240 on: January 14, 2019, 02:10:26 AM »
Great to hear you found the mistake! :D
Just to be sure - does that mean that there are no mistakes on the scheme i made, or do i have to make some changes? :)
  • Denmark
  • K100 LT

Offline oneplustwo

  • ^ Motobrick Curious
  • Posts: 94
Re: K100 CAFE FIGHTER
« Reply #241 on: February 07, 2019, 12:48:34 PM »
Boxermann - quick question on the throttle assembly. I have the same one... did you do anything to lube the assembly or otherwise improve upon just screwing the thing together?  I was considering teflon tape between the tube and the bar and somehow greasing where the cable end goes into the housing.
  • San Francisco
  • 1990 K75S (in 1000 pieces)

Tags: