Author Topic: '85 k100 low speed hunting once warmed up  (Read 484 times)

Offline david32knyte

  • Motobrick Curious
  • Posts: 22
'85 k100 low speed hunting once warmed up
« on: September 13, 2020, 06:34:39 AM »
Dear Forum

My '85 8 valve K100 starts up fine - then after say 5 mins, starts hunting at idle & backfiring every now & again during riding.

It might be that the 5 mins, is the time it takes for fuel in the sysytem to be delivered and therefore problem with fuelling.
Or may be a vacuum build up issue or vacuum leak.

But hoping fellow riders might recognise these symptoms.
Once you pick up the throttle all seems fine and powers down the motorway as it always has.

Thank you

David


Offline Scott_

  • Forum Moderator
  • ^ Quintessential Motobricker
  • Posts: 2081
Re: '85 k100 low speed hunting once warmed up
« Reply #1 on: September 13, 2020, 07:12:27 AM »
My first thought would be to check the water temp sensor, or wiring to it.
  • My Garage
1997 K1100LT 0302488 (R.I.P.)
1995 K1100LT 0302044
1997 R1100RT ZC62149
"One who does not ask questions is ashamed to learn" Danish proverb

Offline david32knyte

  • Motobrick Curious
  • Posts: 22
Re: '85 k100 low speed hunting once warmed up
« Reply #2 on: September 13, 2020, 08:01:17 AM »
My first thought would be to check the water temp sensor, or wiring to it.


Hi Scott
Thanks for the reply.
OK interesting -  will do.
Do you think it is shorting?
Does that effect ignition / electronics?
D

Offline The Mighty Gryphon

  • ^ Quintessential Motobricker
  • Posts: 5440
Re: '85 k100 low speed hunting once warmed up
« Reply #3 on: September 13, 2020, 09:22:32 AM »
+1 on the Temperature Sensor.  It might be giving the ECU a bad reading that results in a bad air/fuel mixture.  2500 ohms at the ECU connector at room temperature and ~250 ohms at operating temperature.

Another thing to look at is the Z tube breather and any air leaks. 
  • In my garage in Marilla, NY
  • '94 K75RT Mystic Red, '91K100RS White/Blue, '89 K100RS Special edition White/Blue
Current:
'94 K75RT "Ilsa, She Wolf of the SS"
'91 K100RS "Moby Brick Too
'89 K100RS SE

Offline Laitch

  • Redline 7000
  • Forum Moderator
  • ^ Quintessential Motobricker
  • Posts: 8259
Re: '85 k100 low speed hunting once warmed up
« Reply #4 on: September 13, 2020, 09:50:34 AM »
There was a description of similar symptoms happening on an old bike like yours recently. The problem was the old-style fuel return valve was clogged. That condition was causing excessively high fuel pressure which was resulting in an overly rich mixture. if your moto has a removable return valve port on the left underside, empty the fuel tank then remove the return valve assembly for inspection.
  • Along the Ridley in Vermont.
  • 1995 K75 80,000 miles
I wept because I had no radials until I met a man who had no splines.
https://tinyurl.com/RillRider

Offline david32knyte

  • Motobrick Curious
  • Posts: 22
Re: '85 k100 low speed hunting once warmed up
« Reply #5 on: September 13, 2020, 02:40:00 PM »
+1 on the Temperature Sensor.  It might be giving the ECU a bad reading that results in a bad air/fuel mixture.  2500 ohms at the ECU connector at room temperature and ~250 ohms at operating temperature.

Another thing to look at is the Z tube breather and any air leaks.


Mighty Gryphon, OK I had no idea they were that complicated.  Just thought they had a mechanical injection system, bit like an old diesel.
These Ks are so reliable (Normally) that I just ride it - only fettle my other bikes (That are always breaking down)

Offline david32knyte

  • Motobrick Curious
  • Posts: 22
Re: '85 k100 low speed hunting once warmed up
« Reply #6 on: September 13, 2020, 02:41:04 PM »
There was a description of similar symptoms happening on an old bike like yours recently. The problem was the old-style fuel return valve was clogged. That condition was causing excessively high fuel pressure which was resulting in an overly rich mixture. if your moto has a removable return valve port on the left underside, empty the fuel tank then remove the return valve assembly for inspection.

Laitch - Sounds very like the sort of thing.
Will def investigate that.

Offline Skunky

  • ^ SuperNatural Motobricker
  • Posts: 506
Re: '85 k100 low speed hunting once warmed up
« Reply #7 on: September 16, 2020, 04:25:49 PM »
+ 1 on the z tube. Mine was behaving exactly like yours when it split.
  • Derby GB
  • BMW K100lt
Rebuild it and they will come..
90 K100lt
Triumph Thruxton 900
Honda CB400F

Offline david32knyte

  • Motobrick Curious
  • Posts: 22
Re: '85 k100 low speed hunting once warmed up
« Reply #8 on: September 23, 2020, 05:03:01 PM »
+ 1 on the z tube. Mine was behaving exactly like yours when it split.

 112350

Offline Laitch

  • Redline 7000
  • Forum Moderator
  • ^ Quintessential Motobricker
  • Posts: 8259
Re: '85 k100 low speed hunting once warmed up
« Reply #9 on: September 23, 2020, 06:05:07 PM »
Have you discovered and treated the source of the problem yet, david?
  • Along the Ridley in Vermont.
  • 1995 K75 80,000 miles
I wept because I had no radials until I met a man who had no splines.
https://tinyurl.com/RillRider

Offline david32knyte

  • Motobrick Curious
  • Posts: 22
Re: '85 k100 low speed hunting once warmed up
« Reply #10 on: September 26, 2020, 08:56:12 AM »
Have you discovered and treated the source of the problem yet, david?

Hi Laitch - Not yet - Was going to look at this afternoon actually.
Just trying to find a picture of the z pipe and also ascertain whether I have an old style return valve on the underside of the tank.
Presume I do since it's an '85.

I also notice that the vacuum pipe that allows the fuel pump to work is looking a bit cracked so is probably passing by air.
So perhaps that has something to do with it..?

Offline Laitch

  • Redline 7000
  • Forum Moderator
  • ^ Quintessential Motobricker
  • Posts: 8259
Re: '85 k100 low speed hunting once warmed up
« Reply #11 on: September 26, 2020, 10:37:03 AM »
The old style fuel return port is beneath the left side of the tank. It consists of a tube attached to a hex head fitting; the return line is attached to the tube.
Cracked vacuum lines, rubber intake manifolds, and z-tubes create air leaks that affect the fuel mixture and downgrade performance.
  • Along the Ridley in Vermont.
  • 1995 K75 80,000 miles
I wept because I had no radials until I met a man who had no splines.
https://tinyurl.com/RillRider

Offline david32knyte

  • Motobrick Curious
  • Posts: 22
Re: '85 k100 low speed hunting once warmed up
« Reply #12 on: September 26, 2020, 10:48:46 AM »
The old style fuel return port is beneath the left side of the tank. It consists of a tube attached to a hex head fitting; the return line is attached to the tube.
Cracked vacuum lines, rubber intake manifolds, and z-tubes create air leaks that affect the fuel mixture and downgrade performance.

Thanks for the info.
Getting those K tanks off is a bit of a drama - On mine I have to take the fairing off.
My bike is a naked K100 but with a Sprint type fairing made in Wiltshire in the 80s I think.   Has to be removed before tank off!

The Z tube.  Is that the short breather tube from the top of the crankcases to the airbox - as viewed from the LH side of the bike?
If so mine is covered in slimy oil. - So presume the oil should be on the inside - so perhaps it has a leak?
Will order a new one.


Offline Laitch

  • Redline 7000
  • Forum Moderator
  • ^ Quintessential Motobricker
  • Posts: 8259
Re: '85 k100 low speed hunting once warmed up
« Reply #13 on: September 26, 2020, 11:17:13 AM »
The Z tube.  Is that the short breather tube from the top of the crankcases to the airbox - as viewed from the LH side of the bike?
That's it. Check it for cracks and that it is fastened securely.


Check the Search Guidance here section for instruction about effective search on the Internet. Entering into a Google window a search time like K100 z-tube then clicking Images when the window show the hits is a good way to identify Brick parts.
  • Along the Ridley in Vermont.
  • 1995 K75 80,000 miles
I wept because I had no radials until I met a man who had no splines.
https://tinyurl.com/RillRider

Offline david32knyte

  • Motobrick Curious
  • Posts: 22
Re: '85 k100 low speed hunting once warmed up
« Reply #14 on: September 26, 2020, 11:28:33 AM »
That's it. Check it for cracks and that it is fastened securely.


Check the Search Guidance here section for instruction about effective search on the Internet. Entering into a Google window a search time like K100 z-tube then clicking Images when the window show the hits is a good way to identify Brick parts.

OK thanks for the clarification.
Just ordered the replacement breather - Z-pipe.   17.30 including postage. So not so bad.
Actually giving it further inspection it appears cracked around the pipe just below the clip to the airbox.

1985.  All the rubber is looking a bit cracked!

Offline Laitch

  • Redline 7000
  • Forum Moderator
  • ^ Quintessential Motobricker
  • Posts: 8259
Re: '85 k100 low speed hunting once warmed up
« Reply #15 on: September 26, 2020, 11:55:09 AM »
  All the rubber is looking a bit cracked
The typical way to find air intake leaks is to direct propane or spray water carefully on each intake rubber of the throttle bodies while the engine is idling. If the revs change, there's a leak. Carb cleaner or volatile brake cleaner can be used too, but being liquids, they possibly can pool then ignite so pose greater fire danger that a vapor like propane. Be careful.


I also notice that the vacuum pipe that allows the fuel pump to work is looking a bit cracked so is probably passing by air.
Are you referring to the vacuum hose attached to the fuel pressure regulator which controls pump pressure to the fuel rail?
  • Along the Ridley in Vermont.
  • 1995 K75 80,000 miles
I wept because I had no radials until I met a man who had no splines.
https://tinyurl.com/RillRider

Offline david32knyte

  • Motobrick Curious
  • Posts: 22
Re: '85 k100 low speed hunting once warmed up
« Reply #16 on: September 27, 2020, 05:59:11 AM »
The typical way to find air intake leaks is to direct propane or spray water carefully on each intake rubber of the throttle bodies while the engine is idling. If the revs change, there's a leak. Carb cleaner or volatile brake cleaner can be used too, but being liquids, they possibly can pool then ignite so pose greater fire danger that a vapor like propane. Be careful.

Are you referring to the vacuum hose attached to the fuel pressure regulator which controls pump pressure to the fuel rail?

Laitch - You know I'm not sure now - I think I might be getting mixed up with the overflow pipes x 2 that run out of the rear of the tank and drop to the ground.

I also suspect there may be globules of water in the fuel tank.
The seal on the filler cap allows rainwater to build up around the filling hole.
So it's possible that these droplets have found their way into the fuel system.

On my K100 - it's all about the rubber parts.

Offline Laitch

  • Redline 7000
  • Forum Moderator
  • ^ Quintessential Motobricker
  • Posts: 8259
Re: '85 k100 low speed hunting once warmed up
« Reply #17 on: September 27, 2020, 08:13:54 AM »
Laitch - You know I'm not sure now - I think I might be getting mixed up with the overflow pipes x 2 that run out of the rear of the tank and drop to the ground.
On my K100 - it's all about the rubber parts.
The fuel tank cap assembly should be oriented with its hinge rearward. That allows a single hole in its flange to align with a hole in the tank flange that allows drainage to ground via a port that is connected to one of the two hoses attached to the rear underside of the tank. Take a look.

Check the integrity of the rubber intake and emission components using the method described in this thread.
  • Along the Ridley in Vermont.
  • 1995 K75 80,000 miles
I wept because I had no radials until I met a man who had no splines.
https://tinyurl.com/RillRider

Offline david32knyte

  • Motobrick Curious
  • Posts: 22
Re: '85 k100 low speed hunting once warmed up
« Reply #18 on: October 03, 2020, 05:26:55 PM »
The fuel tank cap assembly should be oriented with its hinge rearward. That allows a single hole in its flange to align with a hole in the tank flange that allows drainage to ground via a port that is connected to one of the two hoses attached to the rear underside of the tank. Take a look.

Check the integrity of the rubber intake and emission components using the method described in this thread.

Hi Laitch
Thanks for all the advice.

I changed the z-pipe - Bike runs much better now.
Although been pissing with rain for the last two days - after a good drenching can miss a beat every now & then.

David


Tags: hunting