Author Topic: Spark out of cylinder, but not in  (Read 428 times)

Offline Dbuckley13

  • Curious
  • Posts: 5
Spark out of cylinder, but not in
« on: August 05, 2019, 06:02:19 PM »
93 K75 sat for almost 2 years pulled, new battery with fresh gas and ran like new out to my shop. Did full clutch spline lube with all general maintenance on the way out. Bike ran fine the out of no where starts running only on the 1 and 3 cylinder. Pulled 2 plug grounded to cylinder and have huge blue spark looks great. Put it back in on he head and back to no spark. Swap 1 and 2 coils around and now only 3 cylinder will fire. Bought new plugs and will be installing them in a few days to see what that does. Any help would be awesome, thanks!
  • United States
  • 1993 K75

Offline johnny

  • TrailBrakingThrottleWhacker
  • ^ Quintessential Motobricker
  • Posts: 6920
  • Whacking...n...Chopping Sliding...n...High Siding
Re: Spark out of cylinder, but not in
« Reply #1 on: August 05, 2019, 07:07:40 PM »
greetings...

we need to see some photos of this moto... need to see how factory is it...

j o
  • :johnny i parks my 96 eleven hundert rs motobrick in dodge county cheezconsin  :johnny

Offline Laitch

  • Redline 7000
  • Forum Moderator
  • ^ Quintessential Motobricker
  • Posts: 7224
Re: Spark out of cylinder, but not in
« Reply #2 on: August 05, 2019, 07:56:12 PM »
Any help would be awesome, thanks!
The high tension lead for #2 might be damaged and twisting it for testing could be restoring contact. Your description of what happened when you swapped coils is eluding me. You move coil 2 to coil 1's position attached it to 1's primary, and moved 1 to 2's position and attached it to 2's primary? You need to change the primary wires too. You now have only one cylinder firing instead of two or three cylinders firing?
  • Along the Ridley in Vermont.
  • 1995 K75 72,000 miles
I wept because I had no radials until I met a man who had no splines.
https://tinyurl.com/RillRider

Offline Dbuckley13

  • Curious
  • Posts: 5
Re: Spark out of cylinder, but not in
« Reply #3 on: August 05, 2019, 07:57:02 PM »
Very very factory, only mods are progressive rear spring. Also on its second rear drive as the original Shock mount broke off leaving me to look like a low rider on the side of the road
  • United States
  • 1993 K75

Offline Dbuckley13

  • Curious
  • Posts: 5
Re: Spark out of cylinder, but not in
« Reply #4 on: August 05, 2019, 07:59:43 PM »
The high tension lead for #2 might be damaged and twisting it for testing could be restoring contact. Your description of what happened when you swapped coils is eluding me. You move coil 2 to coil 1's position attached it to 1's primary, and moved 1 to 2's position and attached it to 2's primary? You need to change the primary wires too. You now have only one cylinder firing instead of two or three cylinders firing?

Yes I switched primaries as well and now itís running on one cylinder, #3 the only one that hasnít been molested at all
  • United States
  • 1993 K75

Offline Laitch

  • Redline 7000
  • Forum Moderator
  • ^ Quintessential Motobricker
  • Posts: 7224
Re: Spark out of cylinder, but not in
« Reply #5 on: August 05, 2019, 08:17:49 PM »
What color is the primary wire on  #1?
  • Along the Ridley in Vermont.
  • 1995 K75 72,000 miles
I wept because I had no radials until I met a man who had no splines.
https://tinyurl.com/RillRider

Offline Dbuckley13

  • Curious
  • Posts: 5
Re: Spark out of cylinder, but not in
« Reply #6 on: August 05, 2019, 09:18:39 PM »
What color is the primary wire on  #1?

Green/yellow and thereís a blue in that plastic plug
  • United States
  • 1993 K75

Offline The Mighty Gryphon

  • ^ Quintessential Motobricker
  • Posts: 4729
Re: Spark out of cylinder, but not in
« Reply #7 on: August 05, 2019, 09:26:45 PM »
Does the plug in question have any carbon on the electrode? 

Once in a while you will run into a spark plug that will not spark under compression, but sparks fine out of the engine.  Put everything back to where it was and put the new plugs in, then get back to us.
  • In my garage in Marilla, NY
  • '94 K75RT Mystic Red, '91K100RS White/Blue, '89 K100RS Special edition White/Blue
Current:
'94 K75RT "Ilsa, She Wolf of the SS"
'91 K100RS "Moby Brick Too
'89 K100RS SE

Offline Dbuckley13

  • Curious
  • Posts: 5
Re: Spark out of cylinder, but not in
« Reply #8 on: August 07, 2019, 02:44:02 PM »
Well sure as hell, new set of plugs and it runs great, others had just enough carbon on them to cause the issues I guess. Local store only had D7EAs but seems to run great.
  • United States
  • 1993 K75

Tags: