Author Topic: Will start immideately then quits within 1 mile  (Read 436 times)

Offline Schnellfahrer

  • Curious
  • Posts: 6
  • Better to light a candle than cursing the darkness
Will start immideately then quits within 1 mile
« on: July 25, 2019, 02:37:34 PM »
1995 K75 29K miles in Edenton, NC. VIN WB1057100S0135357
This is a rather long story which I will try keeping as brief as possible.
A few weeks ago the fuel pump started making a whining noise which stayed the same tone at any RPM.  Also, the engine “bucked” sometimes as if it had bad gas in the tank (which it had not). I replaced the Mahle fuel filter which had 7,600 miles on it. It was almost impossible to orally blow through the filter. With the new filter in place the whining noise was gone but came back after about 500 miles. I then replaced the 11,000 mile old fuel pump with a Quantum HFP-439. The engine started and quit right away because of a blown fuel pump fuse ( I have no clue why)  which I replaced and has not blown since.
The problem remained in that every time it starts immediately but cuts out in less than one mile.  I can then restart and it will keep running, although very rough, at RPMs under 2000.  When fairly cold in neutral I can rev up to redline (which I don’t like to do) however, after it has quit on me with a warm engine it will go to 6000 RPM and then go down  to 1100 RPM with the throttle in the same position.
 In the meantime I also replaced the fuel hose and the sparkplugs. When I press the starter button the fuel pump, without the hose on it, will squirt fuel several inches high. Again, it always starts without hesitation but shortly after that the problems begin. A co-member of Motobrick in Texas has helped me tremendously with useful suggestions but so far we have not solved the problem.
I sure would appreciate any advice, suggestions, ideas you can give me. Thanks in advance.
Peter
  • Edenton, NC
  • 1995 BMW K75

Offline johnny

  • TrailBrakingThrottleWhacker
  • ^ Quintessential Motobricker
  • Posts: 6920
  • Whacking...n...Chopping Sliding...n...High Siding
Re: Will start immideately then quits within 1 mile
« Reply #1 on: July 25, 2019, 04:04:03 PM »
greetings...

fore pin... needs techron... lotts of miles...

what tremendously useful suggestions have you completed...

needs photos...

i caints read that like a conversation... needs to be broken up into sentenances and paragraphs at a minimum...

j o
  • :johnny i parks my 96 eleven hundert rs motobrick in dodge county cheezconsin  :johnny

Offline daveson

  • ^ SuperNatural Motobricker
  • Posts: 529
Re: Will start immideately then quits within 1 mile
« Reply #2 on: July 25, 2019, 04:18:12 PM »
Attach a hose to the front barb of the tank. Can you easily blow air into the tank?  It's a quick test, there could be crap restricting the fuel return.
  • Victoria, Australia
  • Current;'86 K100RT Past; '97 Yamaha V Star 650 Yamaha V Star

Offline Laitch

  • Redline 7000
  • Forum Moderator
  • ^ Quintessential Motobricker
  • Posts: 7224
Re: Will start immideately then quits within 1 mile
« Reply #3 on: July 25, 2019, 04:30:15 PM »
When it quits, are the spark plugs wet or dry?
  • Along the Ridley in Vermont.
  • 1995 K75 72,000 miles
I wept because I had no radials until I met a man who had no splines.
https://tinyurl.com/RillRider

Offline Martin

  • ^ Quintessential Motobricker
  • Posts: 3974
Re: Will start immideately then quits within 1 mile
« Reply #4 on: July 25, 2019, 04:33:03 PM »
It sounds like your filter is blocking again. What is the condition off the fuel in the tank can you see debris? Where are you getting your fuel from it is possible you are getting bad fuel. As per Laitch check your plugs.
Regards Martin.
  • North Lakes Queensland Australia
  • 1992 K75s Hybrid, Lefaux, Vespa V twin.

Offline Big_B

  • ^ Motobrick Curious
  • Posts: 76
Re: Will start immideately then quits within 1 mile
« Reply #5 on: July 27, 2019, 03:42:36 PM »
It sounds like your filter is blocking again.

^^^^ I can't remember how many fuel filters my brick clogged when I first got it, but the symptoms were the same as yours. The bike would start but decreasing RPM's would occur. Once all the gunk was cleaned out I never had the issue again.

Also wouldn't hurt to verify that your battery is holding a full charge. My brick did have similar issues when I discovered the 6 month old battery was low on acid. It would start an idle but would buck like a bronco when throttle was applied. Once I added battery acid and charged the battery the issue stopped.

  • North Easton, MA
  • 93 K1100RS
'93 K1100RS 75K miles all stock w/Fox aftermarket shock Corbin seat.

Offline Schnellfahrer

  • Curious
  • Posts: 6
  • Better to light a candle than cursing the darkness
Re: Will start immideately then quits within 1 mile
« Reply #6 on: July 28, 2019, 11:03:51 AM »
The bike is running great again as a K Bike should!  It turned out that the fuel pressure regulator was clogged.  Thank all of you guys very much for your suggestions and  assistance.
  • Edenton, NC
  • 1995 BMW K75

Tags: