Author Topic: Mileage is very poor  (Read 795 times)

Offline Gru

  • Motobrick Curious
  • Posts: 23
Mileage is very poor
« on: July 10, 2018, 02:51:12 PM »
 :dunno recent purchase, 12,800 miles. Every thing seems to be ok, with the exception of the hose on bottom of air box has a crack in it. I have changed all fluids, and put some Sea Foam in the tank. The bike idles good, starts good, and has very good throttle response. The mileage is only 23 MPG (us). Clean filter, gas seems ok, second tank 89 octane. HELP :dunno2:
  • Village Mills
  • K75, "CB 500x, Versys 1000, W650, FZ 07
15 Versys 1000, 15 FZ 07, 13 CB500X,          02 W650, 95 K75

Offline Gru

  • Motobrick Curious
  • Posts: 23
Re: Mileage is very poor
« Reply #1 on: July 10, 2018, 02:52:55 PM »
Oh my, forgot, its a 95 K75, with rifle fairing.
  • Village Mills
  • K75, "CB 500x, Versys 1000, W650, FZ 07
15 Versys 1000, 15 FZ 07, 13 CB500X,          02 W650, 95 K75

Offline Chaos

  • ^ Quintessential Motobricker
  • Posts: 2205
  • Mars needs women!
Re: Mileage is very poor
« Reply #2 on: July 10, 2018, 03:23:47 PM »
check valves, air cleaner, plugs, bandage hose until you can get a new one, add some Techtron and yeehaw a couple of tanks.  Probably just needs the cobwebs blown out.  And they run perfectly on regular.
  • sw ohio
1987 K75S    VIN 0231
Original owner, Original litter
200,000 miles (plus or minus) and 5 paint jobs
2012 Ural 2WD sidecar (BMW's bastard step child)

Online Laitch

  • ^ Quintessential Motobricker
  • Posts: 5729
Re: Mileage is very poor
« Reply #3 on: July 10, 2018, 04:16:25 PM »
. . . get a new one . . .
Hose, that is. While you're waiting for it, look at the vacuum caps on the throttle bodies. If they're cracked or missing, replace them, too.

If it starts well, idles well, and runs well, maybe it's your computation skills that need checking because you should be getting twice that many miles per gallon that if you aren't riding everywhere in just first, second and third gear, uphill.
  • Along the Ridley in Vermont.
  • 1995 K75T 68,000 miles
I wept because I had no radials until I met a man who had no splines.

Offline Gru

  • Motobrick Curious
  • Posts: 23
Re: Mileage is very poor
« Reply #4 on: July 10, 2018, 05:26:12 PM »
75 miles, 3.19 gallons of gas, fuel warning light came on at 72 miles. Im thinking the coolant temperature switch may be bad, telling the fuel system that the engine is cold, and it needs more fuel. :dunno2:
  • Village Mills
  • K75, "CB 500x, Versys 1000, W650, FZ 07
15 Versys 1000, 15 FZ 07, 13 CB500X,          02 W650, 95 K75

Offline bizzaro

  • ^ SuperNatural Motobricker
  • Posts: 547
  • Season Closer Nov.- Churubusco,NY
Re: Mileage is very poor
« Reply #5 on: July 10, 2018, 05:43:52 PM »

If it starts well, idles well, and runs well, maybe it's your computation skills that need checking because you should be getting twice that many miles per gallon that if you aren't riding everywhere in just first, second and third gear, uphill.
:giggles

Just returned from a 1K.  Kept the revs low and the gears high for a change. Got up to 50 mpg. Are your plugs really fouled? That's a lot of gas. Especially if it is running as well as you say!  :dunno2: are you sure your odometer is correct/working properly?
  • Vermont
  • Current:1994 BMW K1100LT, 1989 Harley 883 Previous: 1982 Yamaha virago 920,1973 Honda CB550,1976 Yamaha 650 Special
See Ya in the Twisties,
 Bizz

Offline Chaos

  • ^ Quintessential Motobricker
  • Posts: 2205
  • Mars needs women!
Re: Mileage is very poor
« Reply #6 on: July 10, 2018, 06:28:34 PM »
:giggles

 are you sure your odometer is correct/working properly?

Good point!  They tend to under report mileage then fail completely as the plastic gears turn to mush.
  • sw ohio
1987 K75S    VIN 0231
Original owner, Original litter
200,000 miles (plus or minus) and 5 paint jobs
2012 Ural 2WD sidecar (BMW's bastard step child)

Offline Gru

  • Motobrick Curious
  • Posts: 23
Re: Mileage is very poor
« Reply #7 on: July 10, 2018, 07:27:07 PM »
Good point, tomorrow i will ride ten miles down the road on one of my newer bikes, then return home, and ride the K75 the same route, should give me a fair idea 💡 of the difference. Just riding back from the gas station, the K75 showed 6 miles, while i "think" its 8 miles. That's about 25% difference. Still that would put the mileage in the low 30's, thats not good. Have put Sea Foam in the tank, that should make things better. Will report results tomorrow.
  • Village Mills
  • K75, "CB 500x, Versys 1000, W650, FZ 07
15 Versys 1000, 15 FZ 07, 13 CB500X,          02 W650, 95 K75

Offline stokester

  • ^ Proficient Motobricker
  • Posts: 405
Re: Mileage is very poor
« Reply #8 on: July 10, 2018, 08:19:49 PM »
I regularly get close to 50 mpg on my K75Ss.

As suggested, take a look at your plugs.  I'm curious how a bike could idle and run so well if it is running rich.
  • Yorktown, Virginia
  • '94 K75S - '93 K75S - '91 R100RT - '78 R100S

Offline Gru

  • Motobrick Curious
  • Posts: 23
Re: Mileage is very poor
« Reply #9 on: July 10, 2018, 08:48:26 PM »
I cant figure it out, it is popping, some time back firing on deceleration, plugs are dark brown maybe a little wet, should be grayish brown. Speed is indicating 5 mph above actual/gps indicated. But that doesn't mean the odometer is off by the same amount.
  • Village Mills
  • K75, "CB 500x, Versys 1000, W650, FZ 07
15 Versys 1000, 15 FZ 07, 13 CB500X,          02 W650, 95 K75

Offline Gru

  • Motobrick Curious
  • Posts: 23
Re: Mileage is very poor
« Reply #10 on: July 10, 2018, 08:51:05 PM »
Anyone know what the coolant sensor resistance should be when cold?
  • Village Mills
  • K75, "CB 500x, Versys 1000, W650, FZ 07
15 Versys 1000, 15 FZ 07, 13 CB500X,          02 W650, 95 K75

Online Laitch

  • ^ Quintessential Motobricker
  • Posts: 5729
Re: Mileage is very poor
« Reply #11 on: July 10, 2018, 11:08:17 PM »
Anyone know what the coolant sensor resistance should be when cold?
Cold is different in Texas than it is in Vermont, although not lately. :giggles  There's a chart toward the end of this document showing temperature sensor values.
  • Along the Ridley in Vermont.
  • 1995 K75T 68,000 miles
I wept because I had no radials until I met a man who had no splines.

Offline Martin

  • ^ Quintessential Motobricker
  • Posts: 3487
Re: Mileage is very poor
« Reply #12 on: July 10, 2018, 11:33:24 PM »
As stated previously check valves, check mixture, balance throttle bodies replace or temporarily repair the vacuum hose replace the throttle body caps. Replace the fuel filter and check the condition of fuel pump damper and fuel hoses. Also check for air leaks around the throttle bodies. The 2V bricks have a built in feature to check the mixture.
 
First warm up the engine and set the idle at 1000 RPM, then press the green stater button. If the mixture is correct the revs should stay the same or rise slightly. If the engine drops in revs stalls or the revs rise significantly then the mixture will need to be adjusted. This will require the use of the Lean Drop Method or an exhaust gas analyser.
 Regards Martin.
  • North Lakes Queensland Australia
  • 1992 K75s Hybrid, Lefaux, Vespa V twin.

Offline LeMoeur

  • Motobrick Curious
  • Posts: 39
Mileage is very poor
« Reply #13 on: July 11, 2018, 05:23:50 AM »
Anyone know what the coolant sensor resistance should be when cold?

Even better... the almighty RBM made this powerful effort to put the values from temp sens in a graph.. link below


https://r.tapatalk.com/shareLink?share_fid=41449&share_tid=11299&url=http%3A%2F%2Fwww%2Emotobrick%2Ecom%2Findex%2Ephp%3Ftopic%3D11299&share_type=t
  • GE/SV - Italy
  • K100 RS 1992 16V

Offline The Mighty Gryphon

  • ^ Quintessential Motobricker
  • Posts: 3920
Re: Mileage is very poor
« Reply #14 on: July 11, 2018, 01:43:48 PM »
What is the condition of the external fuel lines?  Do you smell any gas?  You could have a fuel leak, if not in the fuel injection lines to and from the tank, but possibly out the tank overflow which discharges below and to the rear of the rear brake master cylinder.                     
  • In my garage in Marilla, NY
  • '94 K75RT Mystic Red, '92K100RS White, '94 K75S Dakar Yellow
Current:
'94 K75RT "Ilsa, She Wolf of the SS"
'94 K75S "Cheetos"
'91 K100RS "Moby Brick Too

Offline Gru

  • Motobrick Curious
  • Posts: 23
Re: Mileage is very poor
« Reply #15 on: July 11, 2018, 05:33:04 PM »
First of all, thank's to everyone for there help. I think i have found the problem. Put on the GPS today, i set it for a town about 35 miles south on one road, set the trip meter to zero, and counted down ten miles on GPS. Ok the GPS showed 10 miles, the trip meter showed 5.8 miles. About 42 percent difference. Did the same for 20 miles, trip showed 11.5 miles 42 percent again. Ok now how to solve the trip/ odometer problem. Seems like this would be electro mechanical problem in the speedometer? Any where to see how the speedometer works?? By the way, mph is about normal, indicated speed 60, GPS reading 55 mph. Allowing for the 42 percent difference, them my last mileage check would be about 35 mpg. Considering a Texas speed limit of 75, and traffic going about 80, that's about right. So at 60 mph speed, i should be in or arround 40 mpg.
  • Village Mills
  • K75, "CB 500x, Versys 1000, W650, FZ 07
15 Versys 1000, 15 FZ 07, 13 CB500X,          02 W650, 95 K75

Offline rbm

  • ^ Quintessential Motobricker
  • Posts: 1812
Re: Mileage is very poor
« Reply #16 on: July 11, 2018, 06:10:02 PM »
Speedometer and odometer are separate stepper motors, driven by the same circuit.  Look at the description in the Schematics for OEM Circuits thread.  The conditioned speedo signal goes into the UAF0115 integrated circuit and the steppers are separately driven as a result.  If the odometer is not showing a match to the actual driven distance but is still showing something, then the problems are not electrical or within the stepper itself; it's in the mechanics of the odometer as Chaos pointed out earlier.
  • Regards, Robert
Toronto, Ontario

1987 K75 - Build Blog @http://k75retro.blogspot.ca/

Offline bizzaro

  • ^ SuperNatural Motobricker
  • Posts: 547
  • Season Closer Nov.- Churubusco,NY
Re: Mileage is very poor
« Reply #17 on: July 11, 2018, 10:09:21 PM »
::dunno2: are you sure your odometer is correct/working properly?

Glad you found the problem, and good luck on the fix.
  • Vermont
  • Current:1994 BMW K1100LT, 1989 Harley 883 Previous: 1982 Yamaha virago 920,1973 Honda CB550,1976 Yamaha 650 Special
See Ya in the Twisties,
 Bizz

Offline Gru

  • Motobrick Curious
  • Posts: 23
Re: Mileage is very poor
« Reply #18 on: July 11, 2018, 10:12:18 PM »
Thanks, now i can tackle the speedometer and trip meter error.
Thanks for the help.
  • Village Mills
  • K75, "CB 500x, Versys 1000, W650, FZ 07
15 Versys 1000, 15 FZ 07, 13 CB500X,          02 W650, 95 K75

Tags: